ViRobot

하우리샵 바로가기

보안공지

[MS 보안업데이트] 2016년 12월 MS 정기 보안업데이트 권고
등록일 : 2016.12.16

1. [MS16-144] Internet Explorer용 누적 보안 업데이트

2. [MS16-145] Microsoft Edge용 누적 보안 업데이트

3. [MS16-146] Microsoft 그래픽 구성 요소용 보안 업데이트

4. [MS16-147] Microsoft Uniscribe용 보안 업데이트

5. [MS16-148] Microsoft Office용 보안 업데이트

6. [MS16-149] Windows용 보안 업데이트

7. [MS16-150] 보안 커널 모드용 보안 업데이트

8. [MS16-151] Windows 커널 모드 드라이버용 보안 업데이트

9. [MS16-152] Windows 커널용 보안 업데이트

10. [MS16-153] 공용 로그 파일 시스템 드라이버용 보안 업데이트

11. [MS16-154] Adobe Flash Player용 보안 업데이트

12. [MS16-155] .NET Framework 보안 업데이트

 

 

 

 

1. [MS16-144] Internet Explorer용 누적 보안 업데이트

□ 설명

- 사용자가 특수하게 제작된 웹 페이지에 접속할 경우 원격 코드가 실행될 수 있는 문제점이 존재함.

 

 

□ 중요도

- 긴급 (Critical)

 

 

□ 영향

- 원격코드 실행

 

 

□ 관련 취약점

- Windows Hyperlink Object Library Information Disclosure Vulnerability - CVE-2016-7278

- Microsoft Browser Information Disclosure Vulnerability - CVE-2016-7282

- Internet Explorer Information Disclosure Vulnerability - CVE-2016-7284

- Microsoft Browser – Memory Corruption Vulnerability - CVE-2016-7279

- Internet Explorer Memory Corruption Vulnerability - CVE-2016-7283

- Microsoft Browser Security Feature Bypass Vulnerability - CVE-2016-7281

- Scripting Engine Memory Corruption Vulnerability - CVE-2016-7202, CVE-2016-7287

 

 

□ 영향을 받는 소프트웨어

[Internet Explorer 9]

- Windows Vista Service Pack 2

- Windows Vista x64 Edition Service Pack 2

- Windows Server 2008 for 32-bit Systems Service Pack 2

- Windows Server 2008 for x64-based Systems Service Pack 2

 

 

[Internet Explorer 10]

- Windows Server 2012

 

 

[Internet Explorer 11]

- Windows 7 for 32-bit Systems Service Pack 1

- Windows 7 for x64-based Systems Service Pack 1

- Windows Server 2008 R2 for x64-based Systems Service Pack 1

- Windows 8.1 for 32-bit Systems

- Windows 8.1 for x64-based Systems

- Windows Server 2012 R2

- Windows RT 8.1

- Windows 10 for 32-bit Systems

- Windows 10 for x64-based Systems

- Windows 10 Version 1511 for 32-bit Systems

- Windows 10 Version 1511 for x64-based Systems

- Windows 10 Version 1607 for 32-bit Systems

- Windows 10 Version 1607 for x64-based Systems

- Windows Server 2016 for x64-based Systems

 

 

□ 해결책

- 해당 시스템에 대한 마이크로소프트사의 보안 업데이트를 적용함.

 

 

□ 참조사이트

- https://technet.microsoft.com/ko-kr/library/security/MS16-144

 

 

 

 

2. [MS16-145] Microsoft Edge용 누적 보안 업데이트

□ 설명

- 사용자가 Microsoft Edge를 사용하여 특수하게 제작된 웹 페이지에 접속할 경우, 원격 코드 실행을 허용하는 문제점이 존재함.

 

 

□ 중요도

- 긴급 (Critical)

 

 

□ 영향

- 원격코드 실행

 

 

□ 관련 취약점

- Microsoft Edge Memory Corruption Vulnerability - CVE-2016-7181

- Microsoft Browser Memory Corruption Vulnerability - CVE-2016-7279

- Microsoft Edge Information Disclosure Vulnerability - CVE-2016-7206, CVE-2016-7280

- Microsoft Browser Information Disclosure Vulnerability - CVE-2016-7282

- Scripting Engine Memory Corruption Vulnerability - CVE-2016-7286 ~ 7288, CVE-2016-7296, CVE-2016-7297

- Microsoft Browser Security Feature Bypass Vulnerability - CVE-2016-7281

 

 

□ 영향을 받는 소프트웨어

[Microsoft Edge]

- Windows 10 for 32-bit Systems

- Windows 10 for x64-based Systems

- Windows 10 Version 1511 for 32-bit Systems

- Windows 10 Version 1511 for x64-based Systems

- Windows 10 Version 1607 for 32-bit Systems

- Windows 10 Version 1607 for x64-based Systems

- Windows Server 2016 for x64-based Systems

 

 

□ 해결책

- 해당 시스템에 대한 마이크로소프트사의 보안 업데이트를 적용함.

 

 

□ 참조사이트

- https://technet.microsoft.com/ko-kr/library/security/MS16-145

 

 

 

 

3. [MS16-146] Microsoft 그래픽 구성 요소용 보안 업데이트

□ 설명

- 사용자가 특수하게 제작된 악성 웹 사이트를 방문하거나 특수 제작된 악성 문서를 열람하는 경우, 원격 코드 실행을 허용하는 문제점이 존재함.

 

 

□ 중요도

- 긴급 (Critical)

 

 

□ 영향

- 원격코드 실행

 

 

□ 관련 취약점

- Windows GDI Information Disclosure Vulnerability – CVE-2016-7257

- Windows Graphics Remote Code Execution Vulnerability - CVE-2016-7272, CVE-2016-7273

 

 

□ 영향을 받는 소프트웨어

[Windows Vista]

- Windows Vista Service Pack 2

- Windows Vista x64 Edition Service Pack 2

 

 

[Windows Server 2008]

- Windows Server 2008 for 32-bit Systems Service Pack 2

- Windows Server 2008 for x64-based Systems Service Pack 2

- Windows Server 2008 for Itanium-based Systems Service Pack 2

- Windows Server 2008 for 32-bit Systems Service Pack 2 (Server Core installation)

- Windows Server 2008 for x64-based Systems Service Pack 2 (Server Core installation)

 

 

[Windows 7]

- Windows 7 for 32-bit Systems Service Pack 1

- Windows 7 for x64-based Systems Service Pack 1

 

 

[Windows Server 2008 R2]

- Windows Server 2008 R2 for x64-based Systems Service Pack 1

- Windows Server 2008 R2 for Itanium-based Systems Service Pack 1

- Windows Server 2008 R2 for x64-based Systems Service Pack 1 (Server Core installation)

 

 

[Windows 8.1]

- Windows 8.1 for 32-bit Systems

- Windows 8.1 for x64-based Systems

 

 

[Windows Server 2012 and Windows Server 2012 R2]

- Windows Server 2012

- Windows Server 2012 R2

- Windows Server 2012 (Server Core installation)

- Windows Server 2012 R2 (Server Core installation)

 

 

[Windows RT 8.1]

- Windows RT 8.1

 

 

[Windows 10]

- Windows 10 for 32-bit Systems

- Windows 10 for x64-based Systems

- Windows 10 Version 1511 for 32-bit Systems

- Windows 10 Version 1511 for x64-based Systems

- Windows 10 Version 1607 for 32-bit Systems

- Windows 10 Version 1607 for x64-based Systems

 

 

[Windows Server 2016]

- Windows Server 2016 for x64-based Systems

- Windows Server 2016 for x64-based Systems (Server Core installation)

 

 

□ 해결책

- 해당 시스템에 대한 마이크로소프트사의 보안 업데이트를 적용함.

 

 

□ 참조사이트

- https://technet.microsoft.com/ko-kr/library/security/MS16-146

 

 

 

 

4. [MS16-147] Microsoft Uniscribe용 보안 업데이트

□ 설명

- 사용자가 특수하게 제작된 악성 웹 사이트를 방문하거나 특수 제작된 악성 문서를 열람하는 경우, 원격 코드 실행을 허용하는 문제점이 존재함.

 

 

□ 중요도

- 긴급 (Critical)

 

 

□ 영향

- 원격코드 실행

 

 

□ 관련 취약점

- Windows Uniscribe Remote Code Execution Vulnerability CVE-2016-7274

 

 

□ 영향을 받는 소프트웨어

[Windows Vista]

- Windows Vista Service Pack 2

- Windows Vista x64 Edition Service Pack 2

 

 

[Windows Server 2008]

- Windows Server 2008 for 32-bit Systems Service Pack 2

- Windows Server 2008 for x64-based Systems Service Pack 2

- Windows Server 2008 for Itanium-based Systems Service Pack 2

- Windows Server 2008 for 32-bit Systems Service Pack 2 (Server Core installation)

- Windows Server 2008 for x64-based Systems Service Pack 2 (Server Core installation)

 

 

[Windows 7]

- Windows 7 for 32-bit Systems Service Pack 1

- Windows 7 for x64-based Systems Service Pack 1

 

 

[Windows Server 2008 R2]

- Windows Server 2008 R2 for x64-based Systems Service Pack 1

- Windows Server 2008 R2 for Itanium-based Systems Service Pack 1

- Windows Server 2008 R2 for x64-based Systems Service Pack 1 (Server Core installation)

 

 

[Windows 8.1]

- Windows 8.1 for 32-bit Systems

- Windows 8.1 for x64-based Systems

 

 

[Windows Server 2012 and Windows Server 2012 R2]

- Windows Server 2012

- Windows Server 2012 R2

- Windows Server 2012 (Server Core installation)

- Windows Server 2012 R2 (Server Core installation)

 

 

[Windows RT 8.1]

- Windows RT 8.1

 

 

[Windows 10]

- Windows 10 for 32-bit Systems

- Windows 10 for x64-based Systems

- Windows 10 Version 1511 for 32-bit Systems

- Windows 10 Version 1511 for x64-based Systems

- Windows 10 Version 1607 for 32-bit Systems

- Windows 10 Version 1607 for x64-based Systems

 

 

[Windows Server 2016]

- Windows Server 2016 for x64-based Systems

- Windows Server 2016 for x64-based Systems (Server Core installation)

 

 

□ 해결책

- 해당 시스템에 대한 마이크로소프트사의 보안 업데이트를 적용함.

 

 

□ 참조사이트

- https://technet.microsoft.com/ko-kr/library/security/MS16-147

 

 

 

 

5. [MS16-148] Microsoft Office용 보안 업데이트

□ 설명

- 사용자가 특수하게 제작된 악성 Office 파일을 실행하는 경우, 원격 코드 실행을 허용하는 문제점이 존재함.

 

 

□ 중요도

- 긴급 (Critical)

 

 

□ 영향

- 원격코드 실행

 

 

□ 관련 취약점

- Microsoft Office Memory Corruption Vulnerability - CVE-2016-7263, CVE-2016-7277, CVE-2016-7289, CVE-2016-7298

- Microsoft Office OLE DLL Side Loading Vulnerability – CVE-2016-7275

- Microsoft Office Security Feature Bypass Vulnerability – CVE-2016-7262, CVE-2016-7266, CVE-2016-7267

- GDI Information Disclosure Vulnerability – CVE-2016-7257

- Microsoft Office Information Disclosure Vulnerability - CVE-2016-7264, CVE-2016-7265, CVE-2016-7268, CVE-2016-7276, CVE-2016-7290, CVE-2016-7291

- Microsoft (MAU) Office Elevation of Privilege Vulnerability – CVE-2016-7300

 

 

□ 영향을 받는 소프트웨어

[Microsoft Office 2007]

- Microsoft Office 2007 Service Pack 3

 

 

[Microsoft Office 2010]

- Microsoft Office 2010 Service Pack 2 (32-bit editions)

- Microsoft Office 2010 Service Pack 2 (64-bit editions)

 

 

[Microsoft Office for Mac 2011]

- Microsoft Office for Mac 2011

 

 

[Microsoft Office 2016 for Mac]

- Microsoft Office 2016 for Mac

 

 

[Other Office Software]

- Microsoft Word Viewer

 

 

□ 해결책

- 해당 시스템에 대한 마이크로소프트사의 보안 업데이트를 적용함.

 

 

□ 참조사이트

- https://technet.microsoft.com/ko-kr/library/security/MS16-148

 

 

 

 

6. [MS16-149] Windows용 보안 업데이트

□ 설명

- 공격자가 특수 제작된 악성 응용 프로그램을 실행할 경우, 권한 상승이 허용되는 문제점이 존재함.

 

 

□ 중요도

- 중요 (Important)

 

 

□ 영향

- 권한 상승

 

 

□ 관련 취약점

- Windows Crypto Driver Information Disclosure Vulnerability - CVE-2016-7219

- Windows Installer Elevation of Privilege Vulnerability - CVE-2016-7292

 

 

□ 영향을 받는 소프트웨어

[Windows Vista]

- Windows Vista Service Pack 2

- Windows Vista x64 Edition Service Pack 2

 

 

[Windows Server 2008]

- Windows Server 2008 for 32-bit Systems Service Pack 2

- Windows Server 2008 for x64-based Systems Service Pack 2

- Windows Server 2008 for Itanium-based Systems Service Pack 2

- Windows Server 2008 for 32-bit Systems Service Pack 2 (Server Core installation)

- Windows Server 2008 for x64-based Systems Service Pack 2 (Server Core installation)

 

 

[Windows 7]

- Windows 7 for 32-bit Systems Service Pack 1

- Windows 7 for x64-based Systems Service Pack 1

 

 

[Windows Server 2008 R2]

- Windows Server 2008 R2 for x64-based Systems Service Pack 1

- Windows Server 2008 R2 for Itanium-based Systems Service Pack 1

- Windows Server 2008 R2 for x64-based Systems Service Pack 1 (Server Core installation)

 

 

[Windows 8.1]

- Windows 8.1 for 32-bit Systems

- Windows 8.1 for x64-based Systems

 

 

[Windows Server 2012 and Windows Server 2012 R2]

- Windows Server 2012

- Windows Server 2012 R2

- Windows Server 2012 (Server Core installation)

- Windows Server 2012 R2 (Server Core installation)

 

 

[Windows RT 8.1]

- Windows RT 8.1

 

 

[Windows 10]

- Windows 10 for 32-bit Systems

- Windows 10 for x64-based Systems

- Windows 10 Version 1511 for 32-bit Systems

- Windows 10 Version 1511 for x64-based Systems

- Windows 10 Version 1607 for 32-bit Systems

- Windows 10 Version 1607 for x64-based Systems

 

 

[Windows Server 2016]

- Windows Server 2016 for x64-based Systems

- Windows Server 2016 for x64-based Systems (Server Core installation)

 

 

□ 해결책

- 해당 시스템에 대한 마이크로소프트사의 보안 업데이트를 적용함.

 

 

□ 참조사이트

- https://technet.microsoft.com/ko-kr/library/security/MS16-149

 

 

 

 

7. [MS16-150] 보안 커널 모드용 보안 업데이트

□ 설명

- 공격자가 특수 제작된 악성 응용 프로그램을 실행할 경우, 권한 상승이 허용되는 문제점이 존재함.

 

 

□ 중요도

- 중요 (Important)

 

 

□ 영향

- 권한 상승

 

 

□ 관련 취약점

- Windows Secure Kernel Mode Elevation of Privilege Vulnerability– CVE-2016-7271

 

 

□ 영향을 받는 소프트웨어

[Windows 10]

- Windows 10 for 32-bit Systems

- Windows 10 for x64-based Systems

- Windows 10 Version 1511 for 32-bit Systems

- Windows 10 Version 1511 for x64-based Systems

- Windows 10 Version 1607 for 32-bit Systems

- Windows 10 Version 1607 for x64-based Systems

 

 

[Windows Server 2016]

- Windows Server 2016 for x64-based Systems

- Windows Server 2016 for x64-based Systems (Server Core installation)

 

 

□ 해결책

- 해당 시스템에 대한 마이크로소프트사의 보안 업데이트를 적용함.

 

 

□ 참조사이트

- https://technet.microsoft.com/ko-kr/library/security/MS16-150

 

 

 

 

8. [MS16-151] Windows 커널 모드 드라이버용 보안 업데이트

□ 설명

- 공격자가 권한 상승을 통해 데이터 열람, 수정, 삭제 및 신규 계정 생성이 가능한 문제점이 존재함.

 

 

□ 중요도

- 중요 (Important)

 

 

□ 영향

- 권한 상승

 

 

□ 관련 취약점

- Win32k Elevation of Privilege Vulnerability – CVE-2016-7259, CVE-2016-7260

 

 

□ 영향을 받는 소프트웨어

[Windows Vista]

- Windows Vista Service Pack 2

- Windows Vista x64 Edition Service Pack 2

 

 

[Windows Server 2008]

- Windows Server 2008 for 32-bit Systems Service Pack 2

- Windows Server 2008 for x64-based Systems Service Pack 2

- Windows Server 2008 for Itanium-based Systems Service Pack 2

- Windows Server 2008 for 32-bit Systems Service Pack 2 (Server Core installation)

- Windows Server 2008 for x64-based Systems Service Pack 2 (Server Core installation)

 

 

[Windows 7]

- Windows 7 for 32-bit Systems Service Pack 1

- Windows 7 for x64-based Systems Service Pack 1

 

 

[Windows Server 2008 R2]

- Windows Server 2008 R2 for x64-based Systems Service Pack 1

- Windows Server 2008 R2 for Itanium-based Systems Service Pack 1

- Windows Server 2008 R2 for x64-based Systems Service Pack 1 (Server Core installation)

 

 

[Windows 8.1]

- Windows 8.1 for 32-bit Systems

- Windows 8.1 for x64-based Systems

 

 

[Windows Server 2012 and Windows Server 2012 R2]

- Windows Server 2012

- Windows Server 2012 R2

- Windows Server 2012 (Server Core installation)

- Windows Server 2012 R2 (Server Core installation)

 

 

[Windows RT 8.1]

- Windows RT 8.1

 

 

[Windows 10]

- Windows 10 for 32-bit Systems

- Windows 10 for x64-based Systems

- Windows 10 Version 1511 for 32-bit Systems

- Windows 10 Version 1511 for x64-based Systems

- Windows 10 Version 1607 for 32-bit Systems

- Windows 10 Version 1607 for x64-based Systems

 

 

[Windows Server 2016]

- Windows Server 2016 for x64-based Systems

- Windows Server 2016 for x64-based Systems (Server Core installation)

 

 

□ 해결책

- 해당 시스템에 대한 마이크로소프트사의 보안 업데이트를 적용함.

 

 

□ 참조사이트

- https://technet.microsoft.com/ko-kr/library/security/MS16-151

 

 

 

 

9. [MS16-152] Windows 커널용 보안 업데이트

□ 설명

- 공격자가 로컬 시스템에 접근하여 특수 제작된 악성 응용 프로그램을 실행할 경우, 정보 노출이 발생하는 문제점이 존재함.

 

 

□ 중요도

- 중요 (Important)

 

 

□ 영향

- 정보 노출

 

 

□ 관련 취약점

- Windows Kernel Memory Information Disclosure Vulnerability - CVE-2016-7258

 

 

□ 영향을 받는 소프트웨어

[Windows 10]

- Windows 10 for 32-bit Systems

- Windows 10 for x64-based Systems

- Windows 10 Version 1511 for 32-bit Systems

- Windows 10 Version 1511 for x64-based Systems

- Windows 10 Version 1607 for 32-bit Systems

- Windows 10 Version 1607 for x64-based Systems

 

 

[Windows Server 2016]

- Windows Server 2016 for x64-based Systems

- Windows Server 2016 for x64-based Systems (Server Core installation)

 

 

□ 해결책

- 해당 시스템에 대한 마이크로소프트사의 보안 업데이트를 적용함.

 

 

□ 참조사이트

- https://technet.microsoft.com/ko-kr/library/security/MS16-152

 

 

 

 

10. [MS16-153] 공용 로그 파일 시스템 드라이버용 보안 업데이트

□ 설명

- 공격자가 로컬 시스템에 접근하여 특수 제작된 악성 응용 프로그램을 실행할 경우, 정보 노출이 발생하는 문제점이 존재함.

 

 

□ 중요도

- 중요 (Important)

 

 

□ 영향

- 정보 노출

 

 

□ 관련 취약점

- Windows Common Log File System Driver Information Disclosure Vulnerability - CVE-2016-7295

 

 

□ 영향을 받는 소프트웨어

[Windows Vista]

- Windows Vista Service Pack 2

- Windows Vista x64 Edition Service Pack 2

 

 

[Windows Server 2008]

- Windows Server 2008 for 32-bit Systems Service Pack 2

- Windows Server 2008 for x64-based Systems Service Pack 2

- Windows Server 2008 for Itanium-based Systems Service Pack 2

- Windows Server 2008 for 32-bit Systems Service Pack 2 (Server Core installation)

- Windows Server 2008 for x64-based Systems Service Pack 2 (Server Core installation)

 

 

[Windows 7]

- Windows 7 for 32-bit Systems Service Pack 1

- Windows 7 for x64-based Systems Service Pack 1

 

 

[Windows Server 2008 R2]

- Windows Server 2008 R2 for x64-based Systems Service Pack 1

- Windows Server 2008 R2 for Itanium-based Systems Service Pack 1

- Windows Server 2008 R2 for x64-based Systems Service Pack 1 (Server Core installation)

 

 

[Windows 8.1]

- Windows 8.1 for 32-bit Systems

- Windows 8.1 for x64-based Systems

 

 

[Windows Server 2012 and Windows Server 2012 R2]

- Windows Server 2012

- Windows Server 2012 R2

- Windows Server 2012 (Server Core installation)

- Windows Server 2012 R2 (Server Core installation)

 

 

[Windows RT 8.1]

- Windows RT 8.1

 

 

[Windows 10]

- Windows 10 for 32-bit Systems

- Windows 10 for x64-based Systems

- Windows 10 Version 1511 for 32-bit Systems

- Windows 10 Version 1511 for x64-based Systems

- Windows 10 Version 1607 for 32-bit Systems

- Windows 10 Version 1607 for x64-based Systems

 

 

[Windows Server 2016]

- Windows Server 2016 for x64-based Systems

- Windows Server 2016 for x64-based Systems (Server Core installation)

 

 

□ 해결책

- 해당 시스템에 대한 마이크로소프트사의 보안 업데이트를 적용함.

 

 

□ 참조사이트

- https://technet.microsoft.com/ko-kr/library/security/MS16-153

 

 

 

 

11. [MS16-154] Adobe Flash Player용 보안 업데이트

□ 설명

- 지원되는 모든 버전의 Windows 8.1, Windows Server 2012, Windows Server 2012 R2, Windows RT 8.1, Windows 10 Windows Server 2016에 설치된 Adobe Flash Player의 문제점을 해결함.

 

 

□ 중요도

- 긴급 (Critical)

 

 

□ 영향

- 원격코드 실행

 

 

□ 관련 취약점

- Use-after-free vulnerabilities that could lead to code execution - CVE-2016-7872, CVE-2016-7877 ~ 7881, CVE-2016-7892

- Buffer overflow vulnerabilities that could lead to code execution - CVE-2016-7867 ~ 7870

- Memory corruption vulnerabilities that could lead to code execution - CVE-2016-7871, CVE-2016-7873 ~ CVE-2016-7876

- Security bypass vulnerability - CVE-2016-7890

 

 

□ 영향을 받는 소프트웨어

[Windows 8.1]

- Windows 8.1 for 32-bit Systems

- Windows 8.1 for x64-based Systems

 

 

[Windows Server 2012 and Windows Server 2012 R2]

- Windows Server 2012

- Windows Server 2012 R2

 

 

[Windows RT 8.1]

- Windows RT 8.1

 

 

[Windows 10]

- Windows 10 for 32-bit Systems

- Windows 10 for x64-based Systems

- Windows 10 Version 1511 for 32-bit Systems

- Windows 10 Version 1511 for x64-based Systems

- Windows 10 Version 1607 for 32-bit Systems

- Windows 10 Version 1607 for x64-based Systems

 

 

[Windows Server 2016]

- Windows Server 2016 for 64-bit Systems

 

 

□ 해결책

- 해당 시스템에 대한 마이크로소프트사의 보안 업데이트를 적용함.

 

 

□ 참조사이트

- https://technet.microsoft.com/ko-kr/library/security/MS16-154

 

 

 

 

12. [MS16-155] .NET Framework 보안 업데이트

□ 설명

- 보안성이 취약한 key로 암호화된 정보에 공격자가 접근할 수 있게 되어 정보 노출이 발생하는 문제점이 존재함.

 

 

□ 중요도

- 중요 (Important)

 

 

□ 영향

- 정보 노출

 

 

□ 관련 취약점

- .NET Framework Information Disclosure Vulnerabiltiy – CVE-2016-7270

 

 

□ 영향을 받는 소프트웨어

[Windows Vista]

- Windows Vista for 32-bit Systems Service Pack 2

- Windows Vista x64 Edition Service Pack 2

 

 

[Windows Server 2008]

- Windows Server 2008 for 32-bit Systems Service Pack 2

- Windows Server 2008 for x64-based Systems Service Pack 2

 

 

[Windows 7]

- Windows 7 for 32-bit Systems Service Pack 1

- Windows 7 for x64-based Systems Service Pack 1

 

 

[Windows Server 2008 R2]

- Windows Server 2008 R2 for x64-based Systems Service Pack 1

- Windows Server 2008 R2 for Itanium-based Systems Service Pack 1

- Windows Server 2008 R2 for x64-based Systems Service Pack 1 (Server Core installation)

 

 

[Windows 8.1]

- Windows 8.1 for 32-bit Systems

- Windows 8.1 for x64-based Systems

 

 

[Windows Server 2012 and Windows Server 2012 R2]

- Windows Server 2012

- Windows Server 2012 R2

- Windows Server 2012 (Server Core installation)

- Windows Server 2012 R2 (Server Core installation)

 

 

[Windows RT 8.1]

- Windows RT 8.1

 

 

[Windows 10]

- Windows 10 Version 1607 for 32-bit Systems

- Windows 10 Version 1607 for x64-based Systems

 

 

[Windows Server 2016]

- Windows Server 2016 for x64-based Systems

- Windows Server 2016 for x64-based Systems (Server Core installation)

 

 

□ 해결책

- 해당 시스템에 대한 마이크로소프트사의 보안 업데이트를 적용함.

 

 

□ 참조사이트

- https://technet.microsoft.com/ko-kr/library/security/MS16-155

 

 

 

 

목록
- 본 정보에 대한 저작권은 ㈜하우리에게 있으며 이에 무단 사용 및 재배포를 금지합니다.
- 본 정보에 대한 이용문의는 “1:1 상담”을 이용하여 주십시오.
1:1상담